Problème compteur Km et Vitesse

Partage d'information à propos de Problème compteur Km et Vitesse

Problème compteur Km et Vitesse

mendigot

Bonjour à tous,

j'ai une Aquila GV 125 de 2010 super moto !! malheureusement
je suis resté 2 mois sans roulé, je savais que je devais changer de batterie , je l'ai donc fait.
Elle est équipée du compteur Digital

En partant ce matin je me suis rendu compte que le Compteurs Km, trip A et Trip B et l'aiguille vitesse ne fonctionnent pas.
l'heure fonctionne, les remises a zéro des trip A et B fonctionne, la modification de l'heure fonctionne et le compte tour fonctionne ainsi que les éclairages des compteurs.

J'aimerai savoir avant de tous démonter si il a un fusible, un relais autre chose que je dois voir dans le bloc complet des competurs.

J'ai vérifier le câble capteur et je n'ai rien constaté.

aurais je fait une erreur en changeant la batterie ??? je ne pense pas mais sait on jamais .....!


Je vous remercie d'avance de votre aide

Mendigot le petit mendiant de la route...... :)


mendigot

Rebonjour,

J'ai oublié une petite info sur le compteur digital la jauge a essence fonctionne aussi

encore merci a tous :)




Mendigot le petit mendiant de la route


nicolas85710

sur la gv ces un compteur mecanique donc rien a voir avec ta batterie entraineur ou cable casser


mendigot

Heuuuu !!

A partir des modèles 2010 ce n'est plus mécanique mais digital
le compteur Kilométrique est digital et la prise d'information sur la roue n'est pas un cable avec une vis mais trois fils électriques partent de ce capteur


Biswawa

Bonjour,
Il se peut que ton compteur ne fonctionne pas parce qu'il ne resoit pas d'information:
Le capteur en question pourrait être en cause.
Une mauvaise connectique entre la roue et le compteur.
Le capteur peut-il être décallé?
Le capteur est-il sensible à la salleté?
Bon courage, Biswawa


mendigot

Bonjour Biswawa

je te remercie de ta réponse

Le capteur décalé ???, je ne sais pas lorsque je l'ai rentrée il y deux mois tout fonctionnait parfaitement lorsque je l'ai parquée dans la cours
elle y est restée 15 jour dehors sans rouler et j'ai pas fait attention a ce moment la en la rentrant au garage

Pour la saleté je ne sais pas également mais comme pas mal de poussière par chez moi ( 15 jours dehors)
je vais essayer de débrancher les fils du capteur demain dans la journée En tous cas c'est une bonne piste ( bien que ce ne soit pas un cable a vis comme jadis, mais 3 fils de contacts électrique)

En tous cas merci pour tes suggestions

Je te tiendrai au courant

Mendigot


comet_GT_air

Une réinitialisation qui à échoué au retour de la tension...
Comme pour les mémoires d'un autoradio.
En principe, il y a une pile pour sauvegarder le totalisateur,
il est probable qu'elle soit fichue après l'absence de batterie
et que cela empêche l'affichage du compteur.


mendigot

bonjour comet_gt_air

merci de ta réponse

Oui je comprend ce que tu veux dire

mais les km au compteur sont toujours présent mais ne s'additionne plu
les km trip A et Trip B ne s'additionne pas

par contre l'heure fonctionne normalement ( elle n'était plu a jour mais après remise a l'heure c'est ok

Pour ces points je comprend si il y a une pile

mais par contre pour le compteur vitesse ne fonctionne pas non plus. et la je pense que la pile, si il y en a une, ne sert pas.


le reste du tableau de bord fonctionne parfaitement?


merci

mendigot


mendigot

Bonjour,

J'ai démonté tous le tableau tout le tableau de bord y compris l'ensemble ou sont raccordés tous les fils sur la montre digital
c'est un circuit électronique avec un connecteur ou tout est raccordé, mais pas de fusible et pas de pile.

Je n'ai pas démonté la roue pour vérifier le capteur car je n'ai pas la clé qui va bien ..!!! grrrr !

j'ai essaye de débrancher les fils sur le capteur mais a priori c'est moulé dedans ...!!

Je comprend pas ?

Bonne journée a tous
Mendigot


comet_GT_air

Par hasard, l'aimant qui déclenche le capteur est-t'il toujours à sa place ?
Tu peux tester ce capteur en agitant alternativement et très rapidement
un aimant devant sa face plane. Il faut mettre le contact, bien sur.
Tu peux aussi envoyer des impulsions positive (un + du témoin de clignotant
vert clair) sur la borne du fil vert du compteur.

speedo1.jpg
schéma compteur
speedo1.jpg (50.31 Kio) Vu 110 fois


masse = Bw noir/blanc
+ 12 = O orange
pulse = G vert


mendigot

Bonjour, comet_GT_air

Merci de ta réponse. Génial

Je vais essayer cela mais j'ai besoin de quelques précision

Le capteur : tu parle de la prise information sur la roue ? pour l'aimant ?

Comme je ne connais pas le fonctionnement de ce système électronique et que les totalisateurs kilométrique sur le digital ne fonctionne pas également

Les 4 circuits sont ils liés ??? Totalisateur Km, Trip A Trip B et Km/h ???

pour le + j'ai compris


Je n'ai pas trouver ce schema électrique . Y A t il une notice technique ? que je puisse acheter ou me fournir pour mon aquila ?


Je travaille Aujourd'hui... Grrrrr !! je vais donc essayer cela demain matin a la première Heure

Encore merci a toi.

Mendigot


mendigot

Heuuuu !!!! je suis vraiment pas doué pour l'électrique

Il se trouve a quel endroit l'aimant qui déclenche le capteur ???

Merci
@@@+++ Mendigot


comet_GT_air

Forcément sur la roue, sous forme d'une vis ou d'une pastille
qui frôle le capteur à chaque tour de roue.
Pour ta machine, je n'ai pas d'éclaté , ni de parts lists, donc
je ne saurais t'en dire d'avantage.
Tu dois d'abord repérer le capteur, puis ce qui passe devant
lorsque la roue tourne....


mendigot

merci Comet
les fils sont moulé dans le capteur de la roue et il y a un cache par dessus apparement

il faut que je démonte la roue donc je vais déja acheter la clé demain matin car je n'est pas la bonne taille ( évidemment)

Merci je te tiens au courant

j'ai une petite photo ou on aperçois le capteur ( prise sur Richard hyosung)

mais je ne connais pas bien votre forum pour l'insérer

@@@+++
Mendigot


mendigot

Bonsoir Comet

Voila j'essaie

Le capteur est a gauche pour voir l'aimant faut enlever la roue je pense


http://www.richardhyosunggvgt.com/GV250%20Speedo%20New%20Carb%20d.jpg


@@@+++


comet_GT_air

Ah ! Mais le capteur se monte à la place de l'entraîneur mécanique en fait !
Je ne connaissais pas ce type de TDB...donc l'entraînement du dispositif
se fait par l'arbre de roue. Pour contrôler le fonctionnement, il faut lever
la roue AV et la lancer à la main, puis mesurer avec un multimètre
la tension entre le fil vert qui arrive au compteur et la masse (contact mis).
Si la tension bouge, c'est que la problème est au niveau de la RAZ du compteur.


mendigot

Bonsoir Comet

Je te remercie Comet

Je n'ai pas eu le emps aujourd'hui malheureusement
nous avons du aller acheter une nouvelle voiture pour madame ....!!
Donc j'essaie demain a la première heure

Merci encore

Mendigot


mendigot

Bonjour Comet

Je viens de faire essai que tu m'as préconisé

Donc : contact mis
au repos + fil vert et masse = 5 v environ
en faisant tourner la roue : pas de changement toujours 5 V

Merci a toi
de ton aide
@++
Mendigot


comet_GT_air

mendigot a écrit:Bonjour Comet
Donc : contact mis
au repos + fil vert et masse = 5 v environ
en faisant tourner la roue : pas de changement toujours 5 V


Attention ! Il faut positionner le multimètre sur un calibre alternatif
0- 20 V si tu as. Si ta mesure est faite sur un calibre continu, ce n'est
pas significatif. Le fil vert doit transmettre un signal alternatif (carré)
à la fréquence de chaque tour de roue.
L'idéal serait de disposer d'un oscilloscope pour visualiser ce signal.
A priori, pas de fil coupé, c'est déjà ça...


mendigot

bonsoir Comet

Alors résultats avec voltmetre a aiguille( identiques sur calibre 15v et 5v en continu = 5v

mais pas d'oscillation en alternatif sur 15v et 5 v


Merci

Mendgot


comet_GT_air

C'est donc un problème au niveau du capteur visiblement.
Pour valider l'hypothèse, il faudrait bricoler avec un bout de fil
connecté à la place du vert sur le compteur et un poussoir
entre le compteur et le vert du capteur de façon à envoyer
des impulsions rapides en 5V pour voir si l'afficheur bouge...


mendigot

bonsoir Comet

Si j'ai bien compris il faut en fait debrancher le fil vert du du compteur faire des touches sur la borne du vert.

cela doit être faisable car il y a un connecteur intermédiaire avec les trois fils qui viennent du capteur
orange + 12v vert +5v et blanc noire masse il me suffit de raccorder orange orange noir noir et de faire le test avec le vert vert

Si j'ai bien compris t évidemment !

Mendigot

@++
de


mendigot

j'ai un petite précision clarifier

car je ne comprend pas tout le circuit
par rapport au schéma que tu as. ( dommage il manque les cadran Km/heure et Compte tour )

sur le connecteur Compteur Km/heure il y a 5 fils

Vert : relier au connecteur principal et qui va au capteur
gris : qui va au connecteur principal ( je pense que c'est l'éclairage du cadran car c'est le seul commun avec le Compte tours)
noir blanc : qui va au connecteur principal et au capteur
Bleu: qui va au connecteur principal
blanc noir qui va au connecteur principal



@@+++
mendigot


comet_GT_air

Hé oui, c'est normal ! Il s'agit du schéma de la GTR avec compteur/compte-tour numérique en 1 seul bloc.
C'est juste la partie capteur de compteur que j'ai représenté.
Par contre, je n'ai pas le schéma réel de ton modèle.
Je regarde ce soir à quoi correspondent les couleurs ; de mémoire le bleu est dans la boucle
du PM, le gris, c'est l'éclairage des cadrans, mais le blanc-noir je crois que c'est le stop????


mendigot

comet_GT_air a écrit:Hé oui, c'est normal ! Il s'agit du schéma de la GTR avec compteur/compte-tour numérique en 1 seul bloc.
C'est juste la partie capteur de compteur que j'ai représenté.
Par contre, je n'ai pas le schéma réel de ton modèle.
Je regarde ce soir à quoi correspondent les couleurs ; de mémoire le bleu est dans la boucle
du PM, le gris, c'est l'éclairage des cadrans, mais le blanc-noir je crois que c'est le stop????



Bonjour Comet

J'ai une petite question

est ce que le + 5v est permanent ou doit il se couper a un moment donné lorsque la roue tourne ?

merci a toi

Mendigot


comet_GT_air

Oui, il doit couper à chaque tour de roue, mais ça ne dure qu'une fraction de seconde.
En fait, ton capteur, c'est une sorte de relais qui est commandé par l'aimant qui tourne
devant...enfin, autour, au vu de la configuration du capteur en photo.
Un ordre de grandeur : à 60km/h, le capteur s'ouvre et se ferme environ 8 fois par seconde.


mendigot

ok

je te remercie je vais donc essayer avec le poussoir pour voir. en fait je doit couper le 5 volt qui est permanent au fil vert du compteur ?

Si cela marche sa veux dire que c'est le capteur qui est HS ??


comet_GT_air

C'est ça, oui.


mendigot

comet_GT_air a écrit:C'est ça, oui.


Bonjour comet

J'ai d'abord tout essayer mais rien n'y a fait donc je suis aller chez hyosung

Bon eh bien le probleme est pratiquement réglé apres deux visites chez hyosung

1 remplacement d'abord du capteur... patatrac c'est pas lui
en fait c'est l'ensemble qui fonctionne pas

Ils ont commandé la piece mercredi a la Sima, reçu jeudi Rapide ......!!!j'ai déposé ma petite chérie hier soir
je vais la récupérer cet apres midi.

La SIMA prend l'ensemble en garantie, heureusement car l'ensemble compteur fait dans les 400 €........!!!!!!!


Voila pour les nouvelles

Je pars la chercher et je dirai si tous va pour le meiux

merci encore de ton aide comet

Amitiées motardes


mendigot

Bonsoir ,

Alors voila les nouvelles,

ma petite mendiante viens de rentrée a la maison avec un bel ensemble compteur tout neuf ainsi que le capteur.

Bravo a la Sima pour les délais très cours de livraison . Le tout a été prie en garantie ( environs 550 €)
Bravo aussi a mon concessionnaire hyosung qui a été tres rapide aussi très bon accueil et très sympa, surtout que ce n'ai pas lui qui m'avait vendu mon Aquila car l'autre a mis les clés sous la porte.

Amitiées a tous


Péroxyde

mendigot a écrit:car l'autre a mis les pieds sous la porte.


on dit les "clés" sous la porte... sinon c'est que la porte est mal posée si les pieds passent dessous lol :gene::gene::gene:


mendigot

Péroxyde a écrit:
mendigot a écrit:car l'autre a mis les pieds sous la porte.


on dit les "clés" sous la porte... sinon c'est que la porte est mal posée si les pieds passent dessous lol :gene::gene::gene:



tu as raison, je ne sais pas pourqupoi j'ai ecris les pieds j'aurai du relire ..!


comet_GT_air

L'essentiel, c'est que ça fonctionne !
Si tu avais essayé la coupure du 5v du capteur
sans succès, c'était assuré que le compteur était HS...
Bonne réaction du mécano et de la SIMA, il faut le
souligner, quand ça marche aussi bien que quand
ça ne marche pas.


mendigot

Bonjour

Effectivement
j'avais bien essayé tous tes conseils

rien n'y avait fait

Merci encore a toi Comet